Announcement

Announcement Module
Collapse
No announcement yet.

its all messed up!

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • its all messed up!

    all hero units are shooting at their own anti air.

  • #2
    my last stands deployed immediately and attacked my own base on my last defend all tent troops did the same. they didn't damage my base, but they kept firing at it

    Comment


    • #3
      Game has some strange visual distortions on the difficulty rating display but aside that it has been fine. Also worth noting, since the update where these new glitches came in, the game hasn't crashed once. Not once, not even after paying 3+ hours and doing lots of PvP and Defend Waves and CPU Defend.

      Comment


      • #4
        When I played some more, I encountered two bases whose units would keep coming out of the HQ and shooting at their own HQ rather than take cover positions or move towards my army. The HQ kept spawning more so there was a huge pileup of enemy forces all occupying the same space, all attacking their own HQ.

        Once my troops got there, they got to kill many troops getting 5x Killstreak and more until they plow through the mess of enemy troops still attacking their own base. My troops couldn't damage the enemy HQ until after all the enemy troops standing in front of it could be eliminated and then the HQ would be destroyed.

        My own defenders have not done this in any replay or during CPU Defend or Defend Waves. Not yet anyway.

        Comment


        • #5
          Thanks for the reports, all. Can anyone provide specific base names that they've seen have this bug? Has there been any connection between the bases with this bug? Any additional information or videos would be helpful.

          Also, are you guys seeing this bug persist once it first occurs? Does rebooting the GU application clear to bug?
          Last edited by GUNSUP_QA; 05-08-2017, 11:58 AM.

          Comment


          • #6
            I noticed that my base defenders were engaging my HQ...thus they were getting cut down by the opposing force. Pretty insane looking...I wish I could share the video of that event...PRICELESS!!!

            Comment


            • #7
              PSN messages sent to each of you, but please share any info you have here as well if that's easier. A few questions:
              1) How often does the indestructible HQ bug occur when you're attacking?

              2) Is it the case that you do several attacks without seeing the bug, then once you face a base with the indestructible HQ, all attacks from then on have the indestructible HQ?

              3) If you do get into a state where all attacks are bugged, does restarting the GUNS UP! application fix the issue?
              All other info is welcome as well. Thanks all.

              Comment


              • cusman
                cusman commented
                Editing a comment
                I created a Bug Report for this: http://gunsupgame.com/bug_reports/2851?locale=en-us

                In answer to your questions
                1) So far just the one play session yesterday where it happened. The HQ was not indestructible.

                2) Possible. Once the problem occurred I played one more where the problem persisted. At this point I closed the game.

                3) When I played again (next day), the problem was not persisting.

            • #8
              It's random as hell. I started playing this morning and after 4 indestructible HQ losses in a row, I quit the game. I then loaded with another account and it was fine there. Then I went back to the other account this afternoon and it appeared to have cleared. But now that I tried to play again, I got another one of these indestructible HQs, but the bug did not persist

              I am attacking very low level bases by the way, to farm for cards in prep for alliance battles.
              Η ΤAΝ Η ΕΠΙ ΤAΣ - IMMORTALS

              Comment


              • #9
                Thanks for the detailed info, xBino. Question for all - When you've seen this bug occur, has it been after watching replays during that game session? Has anyone started seeing this bug without watching any replays during their session?

                Comment


                • thedrink1979
                  thedrink1979 commented
                  Editing a comment
                  I noticed that my base was normal...however I put iron lungs on my guys (snipers/sharpshooters) left the game...checked this morning...I was defeated. Now the guy hit the right spots...I won't dispute this...totally cool. But when he dropped tear gas on my guys...they "CHOKED" and his army was able to blow thru normally. The crazy part...my guys health did not deplete after the battle and I was awarded 36 dog tags. Typically in the game you lose dog tags (can't remember the last time I was awarded any for a lose much less keep the health they had prior). Might want to look at any glitch for the hero perks not working.

              • #10
                That's not likely for me. Very few of my replays actually work - only like 25% of them play. The rest are "unavailable".
                Η ΤAΝ Η ΕΠΙ ΤAΣ - IMMORTALS

                Comment


                • thedrink1979
                  thedrink1979 commented
                  Editing a comment
                  This only started with my account on the replays...always could view them..now its a hit or miss...but thats where I am seeing some of the issues come up now
              Working...
              X