Announcement

Announcement Module
Collapse
No announcement yet.

Won battles CONSTANTLY not tracking

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Won battles CONSTANTLY not tracking

    Hey, there's something very strange going on since yesterday. Every odd time I win any battle or group of battles, they don't even track! Then the game either decides to crash, or I fight another battle, my stats SOMETIMES get updated for one or more random battles. Restarting does not fix the issue. What is going on?! It wouldn't bother me so much if I didn't have to go through knowing whether my alliance battles tracked or not. Dog tag management is impossibly frustrating, as I get enough dog tags by using up Alliance Battles to get free ones, but they dont track. Then I play PVP grinding slowly to earn a new battle, then when I'm 10 tags away the system then decides to "track", making all my grinding completely WORTHLESS.

    Does anyone here have an answer other than "it's a known bug" and it's being "looked into"?

    Is there a problem with the server?
    Last edited by RENEGADE_18; 09-05-2018, 04:56 PM.

  • #2
    Infelizmente Renegade, parece que os desenvolvedores não se importam com a gente, consumidores de seu produto. Peço aos que lerem esse post, reclame diretamente com a Sony

    Comment


    • #3
      Same thing is happening to my account but I've only done three battles since I noticed so I still haven't got tags or points for those yet. WTF!?!

      Comment


      • #4
        same over here.... won 20 battles and im stil on 90points -_-

        Comment


        • #5
          Same here! I hope they fix this asap!

          Comment


          • #6
            I believe that this has been resolved. Please let me know if you are still seeing issues with your battles tracking appropriately. Thanks.

            Comment


            • RENEGADE_18
              RENEGADE_18 commented
              Editing a comment
              Is there any word yet on what caused this to happen?
          Working...
          X