Announcement

Announcement Module
Collapse
No announcement yet.

Units won't move

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Units won't move

    This happened against a 2 white skull base but it would be horrible if it happened during alliance battles
    https://m.youtube.com/watch?v=R4o1ZAiezKI

  • #2
    This happens all the time, AI gets confused with where to go, so they do nothing. Had it happen in a few alliance battles yesterday, I FF a few walls and nobody moves bc they are confused.

    Comment


    • mendoza0206
      mendoza0206 commented
      Editing a comment
      Yeah this happened right after a FF was used I started recording after I used it.

  • #3
    It happens alot when u use FF, I face this during my alliance battles
    I lost one match bcz of it.

    https://youtu.be/pN2nIQN6Mv4

    Comment


    • mendoza0206
      mendoza0206 commented
      Editing a comment
      Can't watch the vid, it says it's private. I tried deleting all my videos from attacking bases, now with alliance wars I think it's in our best interest to NOT show people how it's done.

    • MO8E5795
      MO8E5795 commented
      Editing a comment
      Now u can watch it. I think I'll delete all my vids too.

  • #4
    Thanks for the video and the info guys. I've asked the team to take a look at this issue.

    Comment


    • mendoza0206
      mendoza0206 commented
      Editing a comment
      Please ask them to look into this issue

  • #5
    I concur to everything mentioned above

    Comment


    • #6
      Here's another one but without using FF

      https://youtu.be/ThGGKVZu7MI

      Comment


      • #7
        This error is getting worse pls fix it.

        Comment


        • #8
          Yes, I now have lost alliance matches due to units freezing after a FF is used

          Comment


          • #9
            Originally posted by mendoza0206 View Post
            This happened against a 2 white skull base but it would be horrible if it happened during alliance battles
            https://m.youtube.com/watch?v=R4o1ZAiezKI
            That is a horrifying example of this glitch. Here is an older post I made with more examples in a different part of the map:
            http://forums.gunsupgame.com/forum/s...us-fire-glitch
            Troops seem to freeze when there is a large contingent facing a small passage - usually opened up by focus fire but in your example it's just the single small passage causing the AI to lock up. Yeah, I've lost alliance battles because of this as well. Usually after breaking a series of walls in the north and the troops refuse to move forward.
            [URL="http://imagizer.imageshack.us/a/img922/7162/xeCzCI.jpg"]H TAN H EπI TAΣ[/URL]

            Comment


            • #10
              Here are two examples of units freezing on the same day in the same base in the same place, both during alliance battles:
              1. Units focus fire and break walls to create a path to the HQ in the north. Units start to move but freeze, do not respond to rally, and finally move after some missiles are launched.

              2. Units focus fire and break walls to create a path to the HQ in the north. This time the path is narrower, and there is an enemy structure near the path. The units move forward and freeze after engaging enemy structure oblique from path to HQ. When the frozen troops finally start moving they ignore the open path to the HQ and go completely around.

              I managed to eek out a win in both cases but it was a miserable experience both times. Please find the root cause and kill it with fire. Thanks.
              [URL="http://imagizer.imageshack.us/a/img922/7162/xeCzCI.jpg"]H TAN H EπI TAΣ[/URL]

              Comment


              • #11
                I would have to agree with the statements mentioned above as this has also happened to me multiple times during alliance battles. It happens the majority of the time after a ff and troops do not respond and sit idle to get slaughtered by the enemy. On a side note every once in a while my truck also seems to not move forward even though nothing is hindering its forward progress. I'm not a noob, trust me the truck is stuck way far in the back of the battle for no reason, making reinforcing your troops impossible. If these 2 issues could be fixed that would be awesome. I also noticed that people are putting a sniper tower right behind 'gap rock' and pointed upwards towards first northern ruins and the tower is surrounded by walls. The tower will be able to shoot passing by troops but your truck for some reason on this 1 tower continues to move forward until the tower is shooting your truck. I have still managed to win these battles by good placement of specials but Mendoza's base is a current example of what I am talking about. I would not mind so much if this was before patch 2.31/2.32 but as of this patch the truck was stated that it would not continue to advance towards the enemy HQ if troops had been fired upon by a tower or a bunker and this is not the case for particular spot of tower placement. If this could also be looked into that would be great. Btw a lot of changes need to be made to Alliance battles season 2 just in case you devs aren't already busy enough.
                Last edited by Mr__Yuck__; 03-25-2017, 02:25 AM.

                Comment


                • #12
                  The game is getting worse! And the developers do not care!
                  And they do not fix anything!

                  Comment


                  • #13
                    I have been having a different issue where the Truck stops moving forward. Not always, just sometimes (often around when I have used a Rally Flag).

                    If the Truck is stopped, then your troop reinforcements have to come from too far away and certain fighting tactics just fail while they would have worked in normal conditions.

                    Example in video I had already uploaded yesterday. Skip ahead to 2:35 on the timer to where it is stopped and how that affects the fight. I opted to Retry the same battle and without the truck glitching, I was able to beat it just fine even having lost all my Veterans in the original attempt.


                    I can upload two more examples from today where this has happened as well. It isn't isolated situation.
                    Last edited by cusman; 03-25-2017, 08:51 AM.

                    Comment


                    • #14
                      Yeah, it happens quite frequently, I had it happen to me again and I didn't even use FF, I hat to use FF to get my units moving tho.

                      Comment


                      • #15
                        Another example where troops freeze. Multiple rally attempts have no effect and are ignored by troops that are still moving. Focus fire fails. Missile does not unfreeze units. Thankfully, the troops start moving after a second, simpler focus fire command:

                        I theorize the peekaboo rock formation (I have some more colorful names for this rock formation, but this is a teen rated forum so I'll keep them to myself) is triggering the freeze in this case due to the gap in the peekaboo rock confusing pathing. The troops freeze before the troop count reaches 40.

                        I recently unlocked 45-troop unit cap so this may be why I'm seeing this issue more frequently. For veteran players this seems to be a known issue when there are 100+ troops on the field. I don't know how they put up with it for so long; it's maddening.

                        P.S. It would be nice for the focus fire cursor to highlight the objects that are going to be targeted.
                        [URL="http://imagizer.imageshack.us/a/img922/7162/xeCzCI.jpg"]H TAN H EπI TAΣ[/URL]

                        Comment

                        Working...
                        X