Announcement

Announcement Module
Collapse
No announcement yet.

Frequent Unknown Server Error

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Frequent Unknown Server Error

    Running into a lot of "Unknown Server Error". This will occur after completing a game while returning back to base during the loading screen. Pressing "x" will attempt to restart the game but fail. The application must be closed manually and restarted. This can occur in less than 1 hour of game time.
    [URL="http://imagizer.imageshack.us/a/img922/7162/xeCzCI.jpg"]H TAN H EπI TAΣ[/URL]

  • #2
    Yes the load screen always freezes with the truck in the background with 2/3 of the bar filled

    Comment


    • SD-PEER81
      SD-PEER81 commented
      Editing a comment
      Is this happening at the same spot that kdesmo described (i.e. after a battle while returning to the main HUB) for you as well?

  • #3
    Yes same spot about 2x per hour

    Comment


    • #4
      There seems to be 3 different picture graphics messages for the same error.

      Comment


      • #5
        Originally posted by kdesmo View Post
        Running into a lot of "Unknown Server Error". This will occur after completing a game while returning back to base during the loading screen. Pressing "x" will attempt to restart the game but fail. The application must be closed manually and restarted. This can occur in less than 1 hour of game time.
        Happening randomly to me as well at end of battle, but pressing X starts reloading the game and then I can continue playing

        Comment


        • #6
          Just played 2 hrs before getting an error, then got another after 45 minutes.

          Comment


          • #7
            I've had the same things happening to me the past couple days.

            Comment


            • #8
              While playing today, I received this error almost after each attack that I completed.

              Comment


              • #9
                Thanks for the reports, all. We're working on a resolution.

                Comment


                • YoshiOne69
                  YoshiOne69 commented
                  Editing a comment
                  I got three words for you..."missing hats bug"

              • #10
                For those of you that were experiencing this issue if you could let us know if the frequency of this error changes from here on out that would be appreciated. A server tweak was done we are hoping stops triggering this client error message unnecessarily.
                @GreatJobJeremy
                https://twitter.com/GreatJobJeremy

                Comment

                Working...
                X